Author Topic: The P in VPN not working  (Read 2794 times)

Offline maverickneo

  • BolehVPN Subscriber
  • Boatswain
  • **
  • Posts: 21
The P in VPN not working
« on: February 27, 2016, 11:03:09 AM »
I not sure how long I've had this problem, but only recently I discovered it.

When using Proxied servers and that 'SwitchyOmega' thing on Chrome, it works beautifully.

However, on any other servers, whether FullyRouted or SurfingStreaming, I kena blocked, which I find unusual, especially for FullyRouted servers.

Attached pic should explain.. Cheers!

Offline Chris

  • BolehVPN Staff
  • Admiral
  • *****
  • Posts: 2200
  • Beneath a cobalt moon
Re: The P in VPN not working
« Reply #1 on: February 27, 2016, 01:02:03 PM »
Hey Maverick,

Try enabling DNS Leak Protection in the Settings tab of the BolehVPN client. If that doesn't work, try enabling Lockdown as well.

Offline maverickneo

  • BolehVPN Subscriber
  • Boatswain
  • **
  • Posts: 21
Re: The P in VPN not working
« Reply #2 on: February 28, 2016, 10:09:06 AM »
Hey Chris,

Enabling DNS Leak Protection worked like a charm. Cheers!

If you don't mind, could you elaborate more about these two options you mentioned? What do they do and do they have any impact to usual usage?

Offline Reuben

  • Chief Doraemon
  • Administrator
  • Admiral
  • *****
  • Posts: 6878
Re: The P in VPN not working
« Reply #3 on: March 01, 2016, 10:08:56 AM »
DNS leak protection locks the client to only use the DNS servers that are pushed from our VPN and not your own set ones. We are also implementing additional protections in our new configurations that we are rolling out today too.

Lockdown cuts out the internet if a disconnect from the VPN occurs. This prevents your programs from communicating in the clear in the event of a VPN disconnection.
*If you like my service/support, please consider posting a positive feedback here*<3



Co-Founder/Administrator